can't place an ad [OK]

Moderators: Game Moderators, Super Moderators

can't place an ad [OK]

Postby Quark » Tue Feb 15, 2011 5:28 am

I tried to place an ad and got this message

_____________________________ ERROR ________________________________

An error has been detected on this page.
A bug report has been sent to us along with all the necessary information.
You don't have to inform us of this bug.
Cordially,
The Kingdom-age team.

_____________________________________________________________________

Sorry, to place an ad you need to be aged 20 days or over.



it may say I don't have to report it, but I wanted to be sure it's noted.
I'm 154 so the age shouldn't be an issue, I've been running ads for some time
I tried in two different browsers, firefox and flock, and cleared cache and it made no difference.
Baal - age 1
Elvis and Baal - age 4
Elvira - age 5
Baal, Quark and Orlin - age 6
User avatar
Quark
Shy neighbour
 
Posts: 157
Joined: Sat Aug 15, 2009 5:41 am
Game Age: 6-Western
Clan: Friend to All

Re: can't place an ad

Postby bbhbc10 » Tue Feb 15, 2011 5:44 am

Image
User avatar
bbhbc10
Village idiot
 
Posts: 589
Joined: Sun Jun 24, 2007 4:53 am
Location: nowhere and everywhere
Game Age: 6-Western
Clan: Troglahoma

Re: can't place an ad

Postby Chris@home » Tue Feb 15, 2011 8:28 am

Fixed!
Last edited by double on Sun Mar 13, 2011 8:38 am, edited 1 time in total.
Reason: resolved - locking!
Chris@home
Addicted to Waffles
 
Posts: 1709
Joined: Sun Jul 16, 2006 11:03 am
Clan: Arkansniffs


Return to Age 5 Bugs Archive

Who is online

Users browsing this forum: No registered users and 1 guest

cron