Bug with a credit item? (Herme's wheelbarrow)

Moderators: Game Moderators, Super Moderators

Bug with a credit item? (Herme's wheelbarrow)

Postby orion » Sun Dec 04, 2011 12:28 am

Hi. I bought Herme's wheelbarrow with credits a few days ago, and for the first couple of days it did what it was supposed to do (double my allowed merchant transactions). But today when I logged in for the first time after the update I realized that my transaction limits had been reset back to 25 items. I still have Herme's wheelbarrow. It hasn't been sold or hidden in my house. I'm not sure why it suddenly stopped working after a couple of updates. :hmmm: I was also added into the merchants guild 2 updates ago, and the first day I was in the guild the effects of the wheelbarrow and guild seemed to be additive. And now I'm suddenly back at 25 for both buying and selling. :nope:

Thanks for looking into this. My character's name is Oriona.


Edit: Hello again. I'm not quite sure what happened, but later in the day my transaction limits went back to normal. I'm not sure if someone fixed it for me, but didn't reply to my message, or what happened. Anyway, if someone fixed it, thanks! Otherwise, I have no idea what's going on, but the problem seems to be gone for now. :hmmm:
orion
Newcomer
 
Posts: 29
Joined: Sat Jul 02, 2011 1:21 am

Return to Age 4 Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron